Help option auth no cache

how can i set configuration for auth no cache? i dont understand very well the application tell " warning : this configuration may cache passwords in memory – use the auth-nocache option to prevent this

Hi, it is safe to ignore the warning.

As FinchVPN already said, you can safely ignore it. If some process has access to your (maybe) cached credentials, you have much bigger problem with your (compromised) computer than FinchVPN credentials leak. You can try to add that mentioned option to your ovpn configuration file to dismiss the warning:

auth-user-pass your-credentials.conf
auth-nocache

Side note, by adding that auth-nocache option it will sort-of disable the auto reconnect function when the VPN got some how disconnected as it will require you to enter the password again.

1 Like